Thanks

Mithrandir mithrandir@skynet.be
Mon, 8 Jan 2001 14:43:54 +0100


Thanks to everyone who helped achieve this configuration.

Here's an example of 2 cisco 2500 series routers who are connected to each
other with their serial interface.
IN A CLOSED LAN ENVIRONMENT. (no internet connection)

Special Thanks to Pim, he devoted a lot of his precious time for us, and
explained the mechanics of Tunneling.

Thank you all.
Greetings
Mithrandir and Johan.

hostname Bugs
!
enable secret
enable password xxxx
!
ipv6 unicast-routing
!
interface Tunnel1
 no ip address
 ipv6 enable
 tunnel source Ethernet0
 tunnel destination 10.1.1.1
 tunnel mode ipv6ip
!
interface Ethernet0
 ip address 192.168.1.95 255.255.255.0
 ipv6 enable
 ipv6 address 3FFE:8114:3001:2::1/64
!
interface Serial0
 ip address 172.16.0.1 255.255.0.0
 no ip mroute-cache
!
ip classless
ip route 10.0.0.0 255.0.0.0 Serial0
!
ipv6 route 3FFE:8114:3001:1::0/64 Tunnel1
!
line con 0
line aux 0
line vty 0 4
 password xxxx
 login
!
end
____________________________________________________

hostname Bunny
!
enable secret
enable password xxxx
!
ipv6 unicast-routing
!
interface Tunnel2
 no ip address
 ipv6 enable
 tunnel source Ethernet0
 tunnel destination 192.168.1.95
 tunnel mode ipv6ip
!
interface Ethernet0
 ip address 10.1.1.1 255.0.0.0
 ipv6 enable
 ipv6 address 3FFE:8114:3001:1::1/64
!
interface Serial0
 ip address 172.16.0.2 255.255.0.0
 no ip mroute-cache
 clockrate 64000
!
ip classless
ip route 192.168.1.0 255.255.255.0 Serial0
!
ipv6 route 3FFE:8114:3001:2::0/64 Tunnel2
!
line con 0
line aux 0
line vty 0 4
 password xxxx
 login
!
end